summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFxQnLr <[email protected]>2024-02-25 16:54:03 +0100
committerFxQnLr <[email protected]>2024-02-25 16:54:03 +0100
commit465a71b6780921fb7ec19682702cbe864decd212 (patch)
tree66d9a386045a98e95a50d7f84e7e3044b578a163 /Cargo.toml
parent03bea24f9de698375033af92a08762446d0e20cc (diff)
downloadwebol-cli-465a71b6780921fb7ec19682702cbe864decd212.tar
webol-cli-465a71b6780921fb7ec19682702cbe864decd212.tar.gz
webol-cli-465a71b6780921fb7ec19682702cbe864decd212.zip
Closes #3. Use thiserror. Fix clippy stuff
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 461b0bf..a60d788 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,5 +19,6 @@ indicatif = "0.17"
19reqwest = { version = "0.11", features = ["blocking"] } 19reqwest = { version = "0.11", features = ["blocking"] }
20serde = "1.0" 20serde = "1.0"
21serde_json = "1.0" 21serde_json = "1.0"
22thiserror = "1.0.57"
22tokio = { version = "1.36", features = ["macros", "rt-multi-thread", "io-std"] } 23tokio = { version = "1.36", features = ["macros", "rt-multi-thread", "io-std"] }
23tokio-tungstenite = "0.21" 24tokio-tungstenite = "0.21"