aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2024-08-12 17:14:03 +0200
committerfxqnlr <[email protected]>2024-08-12 17:14:03 +0200
commit56b7d3260c68510c95a8940385a15faefd84017e (patch)
treed6888d75f6a46d8d66affb59452f340bf522d235 /Cargo.toml
parent76c89b47fd74e069f9db73503a5131a5a60b8516 (diff)
downloadwebol-56b7d3260c68510c95a8940385a15faefd84017e.tar
webol-56b7d3260c68510c95a8940385a15faefd84017e.tar.gz
webol-56b7d3260c68510c95a8940385a15faefd84017e.zip
update deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bc96c5..378cba9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.39", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -16,7 +16,7 @@ serde_json = "1.0"
16config = "0.14" 16config = "0.14"
17surge-ping = "0.8" 17surge-ping = "0.8"
18axum-macros = "0.4" 18axum-macros = "0.4"
19uuid = { version = "1.8", features = ["v4", "fast-rng"] } 19uuid = { version = "1.10", features = ["v4", "fast-rng"] }
20dashmap = "6.0" 20dashmap = "6.0"
21color-eyre = "0.6" 21color-eyre = "0.6"
22thiserror = "1.0" 22thiserror = "1.0"