summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2022-11-28 22:55:14 +0100
committerfxqnlr <[email protected]>2022-11-28 22:55:14 +0100
commitddde9204c72dd867f920f07f6483be03dda7cf68 (patch)
tree51ee1140311be4a82a7832bcef2772db7fd4e639 /Cargo.toml
parentd8cb7bc5f9c2e01c82f954427a60da6eaf0610ca (diff)
downloadmodlist-ddde9204c72dd867f920f07f6483be03dda7cf68.tar
modlist-ddde9204c72dd867f920f07f6483be03dda7cf68.tar.gz
modlist-ddde9204c72dd867f920f07f6483be03dda7cf68.zip
basically update impl; added "good" download;
auto dl on new mod; db to 0.4; etc
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0f8b55..afa7d38 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
1[package] 1[package]
2name = "modlist" 2name = "modlist"
3version = "0.2.2" 3version = "0.3.1"
4edition = "2021" 4edition = "2021"
5 5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -12,6 +12,5 @@ serde = { version = "1.0", features = ["derive"] }
12serde_json = "1.0.87" 12serde_json = "1.0.87"
13config = "0.13.2" 13config = "0.13.2"
14rusqlite = { version = "0.28.0", features = ["bundled"] } 14rusqlite = { version = "0.28.0", features = ["bundled"] }
15# sqlite = "0.28.0"
16futures-util = "0.3.14" 15futures-util = "0.3.14"
17chrono = "0.4.22" 16chrono = "0.4.22"