summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2022-11-04 23:41:21 +0100
committerfxqnlr <[email protected]>2022-11-04 23:41:21 +0100
commit5d50f446a1a4612c0c931bdbc61f945760392f29 (patch)
tree44414994e19b41979a8a939b120ada0d1aa8a13a /Cargo.toml
parent96cc5257de09682df345e768dc2a91303f9b36c9 (diff)
downloadmodlist-5d50f446a1a4612c0c931bdbc61f945760392f29.tar
modlist-5d50f446a1a4612c0c931bdbc61f945760392f29.tar.gz
modlist-5d50f446a1a4612c0c931bdbc61f945760392f29.zip
"finished" update, added some tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bbc0456..d5c39d2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,11 @@ edition = "2021"
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9reqwest = { version = "0.11", features = ["json"] } 9reqwest = { version = "0.11", features = ["json", "stream"] }
10tokio = { version = "1", features = ["full"] } 10tokio = { version = "1", features = ["full"] }
11serde = { version = "1.0", features = ["derive"] } 11serde = { version = "1.0", features = ["derive"] }
12serde_json = "1.0.87" 12serde_json = "1.0.87"
13config = "0.13.2" 13config = "0.13.2"
14sqlite = "0.27.3" 14sqlite = "0.28.0"
15futures-util = "0.3.14"
16chrono = "0.4.22"