aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bc96c5..80271b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
1[package] 1[package]
2name = "webol" 2name = "webol"
3version = "0.4.3" 3version = "0.5.0"
4edition = "2021" 4edition = "2021"
5 5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.39", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -16,7 +16,7 @@ serde_json = "1.0"
16config = "0.14" 16config = "0.14"
17surge-ping = "0.8" 17surge-ping = "0.8"
18axum-macros = "0.4" 18axum-macros = "0.4"
19uuid = { version = "1.8", features = ["v4", "fast-rng"] } 19uuid = { version = "1.10", features = ["v4", "fast-rng"] }
20dashmap = "6.0" 20dashmap = "6.0"
21color-eyre = "0.6" 21color-eyre = "0.6"
22thiserror = "1.0" 22thiserror = "1.0"