summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 68ba060..7b10baa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
7 7
8[dependencies] 8[dependencies]
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.37", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
@@ -24,4 +24,4 @@ ipnetwork = "0.20"
24mac_address = { version = "1.1", features = ["serde"] } 24mac_address = { version = "1.1", features = ["serde"] }
25tracing-appender = "0.2.3" 25tracing-appender = "0.2.3"
26utoipa = { version = "4.2", features = ["axum_extras"] } 26utoipa = { version = "4.2", features = ["axum_extras"] }
27utoipa-swagger-ui = { version = "6.0", features = ["axum"] } 27utoipa-swagger-ui = { version = "7.1", features = ["axum"] }