summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFxQnLr <[email protected]>2024-06-17 12:04:44 +0200
committerGitHub <[email protected]>2024-06-17 12:04:44 +0200
commit38025a3e35c960ed03f520f911b40608b9f9abd3 (patch)
tree6ee75dc72f1e2401bce4664ec5bae68aaf1e7df0 /Cargo.toml
parentc6baa076dc41dd43b3888d713fcf39fa901d2cd3 (diff)
parent45724c4a8b293e8696ef487368f72f90a5c7a01d (diff)
downloadwebol-38025a3e35c960ed03f520f911b40608b9f9abd3.tar
webol-38025a3e35c960ed03f520f911b40608b9f9abd3.tar.gz
webol-38025a3e35c960ed03f520f911b40608b9f9abd3.zip
Merge pull request #38 from FxQnLr/time
Time
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7b10baa..d8b3032 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
1[package] 1[package]
2name = "webol" 2name = "webol"
3version = "0.4.1" 3version = "0.4.2"
4edition = "2021" 4edition = "2021"
5 5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -9,7 +9,7 @@ edition = "2021"
9axum = { version = "0.7", features = ["ws"] } 9axum = { version = "0.7", features = ["ws"] }
10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] } 10tokio = { version = "1.38", features = ["macros", "rt-multi-thread"] }
11tracing = "0.1" 11tracing = "0.1"
12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "time"] } 12tracing-subscriber = { version = "0.3", features = ["env-filter", "local-time", "chrono"] }
13time = { version = "0.3", features = ["macros"] } 13time = { version = "0.3", features = ["macros"] }
14serde = { version = "1.0", features = ["derive"] } 14serde = { version = "1.0", features = ["derive"] }
15serde_json = "1.0" 15serde_json = "1.0"