summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69d6f98..2ea0f27 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,11 @@ path = "src/main.rs"
13clap = { version = "4.4.6", features = ["derive"] } 13clap = { version = "4.4.6", features = ["derive"] }
14config = "0.13.3" 14config = "0.13.3"
15dirs = "5.0.1" 15dirs = "5.0.1"
16futures-util = "0.3.29"
17indicatif = "0.17.7"
16once_cell = "1.18.0" 18once_cell = "1.18.0"
17reqwest = { version = "0.11.22", features = ["blocking"] } 19reqwest = { version = "0.11.22", features = ["blocking"] }
18serde = "1.0.189" 20serde = "1.0.189"
19serde_json = "1.0.107" 21serde_json = "1.0.107"
22tokio = { version = "1.33.0", features = ["macros", "rt-multi-thread", "io-std"] }
23tokio-tungstenite = "0.20.1"