summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorfxqnlr <[email protected]>2022-10-31 13:01:06 +0100
committerfxqnlr <[email protected]>2022-10-31 13:01:06 +0100
commit3320da719669f37dd5f55693b4d76edb27dbce02 (patch)
tree4383af17a4362a19546a4704d5450884d96bc504 /Cargo.toml
downloadmodlist-3320da719669f37dd5f55693b4d76edb27dbce02.tar
modlist-3320da719669f37dd5f55693b4d76edb27dbce02.tar.gz
modlist-3320da719669f37dd5f55693b4d76edb27dbce02.zip
modlist
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..cc98e0d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
1[package]
2name = "modlist"
3version = "0.1.0"
4edition = "2021"
5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7
8[dependencies]
9reqwest = { version = "0.11", features = ["json"] }
10tokio = { version = "1", features = ["full"] }
11serde = { version = "1.0", features = ["derive"] }
12serde_json = "1.0.87"